InWorldz

Where your Dreams are our Vision!

It is currently Sat Jun 23, 2018 2:27 am | All times are UTC - 6 hours
 Page 4 of 4 [ 35 posts ]  Go to page Previous  1, 2, 3, 4
Author Message
 Post subject: Re: InWorldz Halcyon Server 0.9.24
PostPosted: Sat May 14, 2016 12:49 am 
User avatar

Joined: Mon Jun 07, 2010 7:07 pm
Posts: 7936
Location: Nova Scotia, Canada
Jim Tarber wrote:
This could happen in an attachment if the viewer received the attachment before the avatar. Did you log in to that region, or was it a crossing, or a teleport?
It looks like you entered the region, then 30 seconds later teleported within the region, and 11 seconds after that teleported again (within the region). It's uneventful other than that, so I'm wondering if maybe either the first teleport within 30 seconds may have exposed some kind of timing problem, like if something wasn't finished, but waits on login, but doesn't wait after a teleport... or if maybe that second teleport after only 11 seconds has a similar problem with it being too fast if there's a slow asset fetch or something like that. Nothing was reported along those lines though, but I'm not sure what the threshold for reporting slow operations is. I have to think though that this is in some way related to the teleports.


Offline
 Profile  
 
 Post subject: Re: InWorldz Halcyon Server 0.9.24
PostPosted: Sat May 14, 2016 1:26 am 
User avatar

Joined: Thu Sep 09, 2010 2:22 pm
Posts: 1755
Location: Pacific NW
Jim Tarber wrote:
Astoria, that sounds like the viewer is aware of the attachment but it is orphaned. The viewers have the concept of orphaned prims -- objects where the parent ID isn't null but there's nothing known by that ID in the region. This can happen if the information about each arrives out of order to the viewer, e.g. if the info about the attachment was received by the viewer before the info about the avatar.

This could happen in an attachment if the viewer received the attachment before the avatar. Did you log in to that region, or was it a crossing, or a teleport?

I logged into one region, then teleported [eta - first within that region and then to a 2nd region], then tried to wear the attachment. (It had been listed with a link in my current outfit folder upon login but did not attach. I wore from the original, not the link).

[eata: the Greenwood was the 2nd region, where I tried to wear the hair. I did teleport within that region once I discovered that my hair had appeared beneath me sitting on the ground, to see if it would follow. (It did not, but it did follow me when I teleported to other regions, and appeared sitting on the ground there also, until I relogged)]



_________________
One could write a history of science in reverse by assembling the solemn pronouncements of highest authority about what could not be done and could never happen. ~ Robert A. Heinlein
Offline
 Profile  
 
 Post subject: Re: InWorldz Halcyon Server 0.9.24
PostPosted: Sat May 14, 2016 3:15 am 
User avatar

Joined: Mon Jun 14, 2010 3:08 am
Posts: 5759
Location: Wales
Haven't seen this for a long time :-
Quote:
Your object Ferry Test 5b was returned from in region AtoZ Treasure due to object went off world

This is a non-physical object which slowly sails back-and-forth between two sims, following a hidden track. This 'return' used to happen all the time on roll-outs, but I hadn't seen it in ages until last night. It's no big deal as I can re-rezz from Lost&Found, but I report it as it might be an indication of an inadvertent regression.



_________________
Ark
Good judgement comes from experience, experience comes from bad judgement
Offline
 Profile  
 
 Post subject: Re: InWorldz Halcyon Server 0.9.24
PostPosted: Sat May 14, 2016 11:54 am 
User avatar

Joined: Mon Jun 07, 2010 7:07 pm
Posts: 7936
Location: Nova Scotia, Canada
The second R5977 rollout is complete. All regions should report 0.9.24 R5977 now.


Offline
 Profile  
 
 Post subject: Re: InWorldz Halcyon Server 0.9.24
PostPosted: Wed May 18, 2016 5:47 pm 
User avatar

Joined: Mon Mar 09, 2015 7:14 am
Posts: 938
Ooooo a new bot error message: Something like
"Attachments land impact exceed parcel limits" and the bot doesn't even *try* to rez or change outfits. That's so much better than before where it would just do it and crash leaving you a messed-up bot with parts at 0,0,0.
ty



_________________
Logan's Stuff And Junk http://tp2.me/LOGANSSTUFFANDJUNK
My Youtube Channel - https://www.youtube.com/channel/UC2I0Zb-io_DK1argPuo4RyA
Jesus loves you. Everybody else thinks you suck.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 4 of 4 [ 35 posts ]  Go to page Previous  1, 2, 3, 4


Who is online

Users browsing this forum: Google [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Site Navigation